4 What’s New in PowerPoint 2007

4.1 Overview of PowerPoint 2007

Microsoft Office PowerPoint 2007 is a presentation program which enables you to create robust, electronic slideshows. PowerPoint is used widely in business and education environments to produce dynamic presentations. Whether used as a sales pitch or a teaching tool, a multimedia presentation incorporating animation, sound, and video is much more compelling than paper handouts or a "talking head" lecture.

The new PowerPoint Ribbon interface has been designed to increase productivity and to make it easier to create highly graphic presentations. The PowerPoint Ribbon consists of seven tabs – Home, Insert, Design, Animations, Slide Show, Review, and View.

The Home Tab

The Home tab displays by default and contains all the basic commands for creating slides in a presentation.

![Figure 1 The Home Tab](image)

The Slides group allows you to add new slides, delete slides, and change slide layouts. The Font group includes commands for formatting text in slides, including applying character effects such as bold, italics, underline, and shadow. The Paragraph group contains the commands for creating bulleted and numbered lists, as well as other paragraph formatting such as the alignment commands. The Drawing group gives you access to the most common commands for working with images, including inserting shapes, applying shape styles, and arranging drawing objects on a slide. As in other Microsoft Office applications, the Clipboard group includes the cut, copy, paste, and format painter commands and the Editing group includes the find and replace commands.

The Insert Tab

The Insert tab gives you access to the commands for adding content to slides.

![Figure 2 The Insert Tab](image)
In the *Tables* group, use the table grid to quickly add a table to a slide. The *Illustrations* group allows you to insert a number of types of images including pictures, clip art, shapes, SmartArt, and charts. To add interactivity to a slide, add a hyperlink or action from the *Links* group. From the *Text* group you can add a number of different types of text objects including text boxes, headers and footers, WordArt, the date and time, and slide numbers. If you want to add multimedia elements to your presentation, use the movie and sound commands in the *Media Clips* group.

**The Design Tab**

The **Design** tab contains the commands for changing design elements at the presentation level. The *Page Setup* group gives you access to commands for changing the slide orientation and the size of slides. The *Themes* group allows you to apply one of Microsoft’s graphic themes to the presentation or to create one of your own by changing the color theme, font theme, and effects theme. To quickly change the background of slides in a presentation, select one of the background styles from the *Background* group.

![Figure 3 The Design Tab](image)

**The Animations Tab**

The **Animations** tab provides commands for animating objects on a slide and for adding transitions between slides. The *Animations* group gives you access to pre-built animations and the custom animation pane where you can modify and create your own animations. The *Transition to This Slide* group allows you to quickly apply slide transitions and to modify those transitions by changing the speed of the transition, the transition sound, and method for advancing through slides. Once you’ve added a transition and/or animations to a slide, click the Preview button in the *Preview* group to view how the animated elements will appear in the final presentation.

![Figure 4 The Animations Tab](image)

**The Slide Show Tab**

The **Slide Show** tab includes commands for the overall presentation. In the *Start Slide Show* group, you can choose to launch the presentation from the beginning or from the current slide. You can also create custom shows from the *Start Slide Show* group. The *Set Up* group contains commands for controlling the playback of the presentation, including hiding slides,
recording narration, and rehearsing timings for the presentation. The Monitors group allows you to change the resolution at which the presentation will display and change to presenter view, a new feature in PowerPoint 2007.

**The Review Tab**

The Review tab includes all the commands for reviewing your presentation. The Proofing group includes the Spelling command, Thesaurus command, and other proofing tools, such as word count and the Research pane. From the Review tab, you can add, review, and delete comments in a presentation. From the Protect group, you can set the presentation’s access to either restricted or unrestricted.

**The View Tab**

The View tab allows you to view your presentation in a number of different ways, including Normal view, Slide Sorter view, Notes Page view, and Slide Show view.

You can also switch to Slide Master view where you can create new layouts and control elements to use throughout the presentation. From the Show/Hide group you can show and hide gridlines and the ruler. To view your presentation at different zoom levels use the Zoom tool. From the Window group, you can open the same presentation in multiple windows and then view different parts of the presentation by displaying the windows side by side. You can use the Switch Windows command to quickly display any open presentation.
In this chapter, you will learn about the top 10 things you need to know about Microsoft PowerPoint 2007, including:

- Slide Master view
- Custom slide layouts
- Slide libraries
- New text options
- WordArt
- SmartArt
- New graphic effects
- The Transitions gallery
- Presenter view
- Older features no longer available in PowerPoint 2007

### 4.2 Slide Master View

Think of a slide master as a slide template that is used throughout your presentation to create a consistent look and feel. Slide masters make it easy to create a cohesive look throughout an entire presentation by controlling placeholder layouts and design elements, such as backgrounds and themes, at the presentation level rather than the slide level. When you use a slide master to create slides in your presentation, you only need to modify the slide master in Slide Master view to make changes to all the slides in the presentation.

To switch to Slide Master view:

1. Click the **View** tab on the Ribbon.
2. In the **Presentation Views** group, click the **Slide Master** button.

![Figure 8 The Slide Master Button](image)

3. PowerPoint switches to Slide Master view. Here you can add more slide masters or new layouts to the existing slide master. You can also modify the slide master or individual layouts within the slide master.
4. Click the **Close Master View** button to return Normal view.
Tips and Tricks
In addition to slide masters you can create handout masters and notes masters for your presentation. Handout masters control how the slides of your presentation look when printed. Notes masters control the look of your notes when printed along with the slides. From the Handout Master view and the Notes Master view you can choose to display the header, footer, date, and page number on your printed handouts. You can also change the background of the printed page or add images to the printouts.

Try It
Presentations can have more than one slide master. To add another slide master, click the Insert Slide Master button on the Slide Master tab in Slide Master view.

4.3 Custom Slide Layouts
Slide layouts include placeholders for titles and text, as well as objects, such as SmartArt, tables, charts, and images. Slide layouts determine how the content appears on the slide. Past versions of Microsoft PowerPoint came with a number of pre-defined layouts to use. PowerPoint 2007 also includes five pre-defined layouts, but also includes the ability to create your own custom layouts for slides.

To create a custom slide layout:

1. Click the Slide Master button on the View tab to switch to Slide Master view.

2. In the Edit Master group on the Slide Master tab, click the Insert Layout button.
3. A new layout is inserted with the title and footers placeholders displayed.

4. In the Master Layout group, click the Insert Placeholder button arrow and select a placeholder type to add to the layout.

5. Click and drag on the layout until the placeholder is the size you want.

In Slide Master view the slide master appears as a large thumbnail with a number next to it. When you make changes to this slide, all slides in the presentation are affected. Under the slide master, you will see a number of smaller slides. These slides are the layouts available to use in the presentation. As you add layouts, you will see them displayed under the slide master with the other layouts. When you add a slide layout to the slide master, the new layout is automatically added to the Layout Gallery in the Slides group on the Home tab of the Ribbon.

**Tips and Tricks**
You can modify specific elements for individual layouts in the slide master. First, select the layout you want to change and then use the commands on the Ribbon to modify the elements, such as the background style or slide transition, of the placeholder. Slides that use that layout in the presentation will be affected by the changes you made; other slides will maintain their formatting. To change the formatting for all slides in a presentation, make the changes to the slide master.

**Try It**
To add a layout to a slide master, you can also right-click a thumbnail in the slide pane and select Insert Layout from the shortcut menu.

**4.4 Slide Libraries**
One way to share slide layouts with others is through a Slide Library. A Slide Library is located on an Office SharePoint Server 2007, and contains slides that have been uploaded for others to view and use in their presentations. When you use a slide from a Slide Library in your presentation, the slide maintains a link to the original slide in the library. If the original slide is modified in any way, you will be notified of the change when you open the presentation and can choose to update the slide, add the changed slide to your presentation,
or keep the slide as it currently appears in the presentation. Using Slide Libraries for creating presentations can help ensure presentation designs are consistent and up-to-date across large organizations.

To add a slide from a Slide Library to a presentation:

1. In the Slides group on the Home tab, click the New Slide button and select Reuse Slides...
2. The Reuse Slides pane appears.
3. In the Insert slide from: box, type the location of the Slide Library and click the arrow button.
4. A list of slides appears.
5. Click the slide you want to add to the presentation.

When you upload a presentation to a Slide Library, each slide is uploaded individually and can be modified as a separate file. In other words, each slide becomes its own element independent from the presentation as a whole. To publish slides to a Slide Library:

1. First verify that a Slide Library list has been created on the Office SharePoint Server 2007.
2. Click the Office Button, point to Publish, and select Publish Slides.
3. In the Publish Slides dialog box, select the slides you want to publish.
4. Click the Description field and type a description for each slide.
5. Verify the location of the Slide Library list in the Publish to: box.
6. Click the Publish button.
Tips and Tricks
If you want to be notified when a slide you use is modified in the Slide Library, click the *Tell me when this slide changes* check box at the bottom of the *Reuse Slides* pane.

4.5 New Text Options
Microsoft PowerPoint 2007 allows you to control the look of text in ways older versions of PowerPoint could not. New character formatting gives you styles which in previous versions of Microsoft Office were only available in Microsoft Word. New paragraph formatting gives you more control of the layout of text within placeholders.

In addition to standard character formatting, such as bold, italic, and underline, you can now add other character formatting to text on slides:

<table>
<thead>
<tr>
<th>Character Formatting</th>
<th>Sample</th>
</tr>
</thead>
<tbody>
<tr>
<td>All caps</td>
<td>SAMPLE</td>
</tr>
<tr>
<td>Small caps</td>
<td>SAMPLE</td>
</tr>
<tr>
<td>Strikethrough</td>
<td>sample</td>
</tr>
<tr>
<td>Double-strikethrough</td>
<td>sample</td>
</tr>
<tr>
<td>Underline color</td>
<td>sample</td>
</tr>
</tbody>
</table>
In addition to basic paragraph formatting, such as horizontal alignment and indentation, you can now easily modify paragraph formatting from commands available in the **Paragraph group** on the Ribbon:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Button</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line spacing</td>
<td>Apply single, 1.5, double, or other line spacing to text</td>
<td>![Line spacing button]</td>
</tr>
<tr>
<td>Columns</td>
<td>Divide text into vertical columns on a slide</td>
<td>![Columns button]</td>
</tr>
<tr>
<td>Text Direction</td>
<td>Rotate text 90°, 270°, or display it stacked in the placeholder</td>
<td>![Text Direction button]</td>
</tr>
<tr>
<td>Align Text</td>
<td>Vertically align text within a placeholder – at the top, in the middle, or at the bottom</td>
<td>![Align Text button]</td>
</tr>
<tr>
<td>Spacing Before and After Paragraphs</td>
<td>Control the amount of space before and after text</td>
<td>Paragraph group dialog launcher</td>
</tr>
</tbody>
</table>

**Tips and Tricks**

You can apply a number of complex effects to text in your presentation. You can apply gradients, change the outline of text, and use special text effects such as drop shadows and 3-D effects to text.

To add effects to text:

1. Click the **Drawing Tools Format** contextual tab.
2. Select a command from **WordArt Styles** group:

![Figure 15 The WordArt Styles group](image)
• **Text Fill** – The Text Fill menu allows you to change the color of text using the presentation’s theme colors or to create your own custom color. You can also fill text using a gradient, your own image, or one of PowerPoint’s pre-installed textures.

• **Text Outline** – The Text Outline menu allows you modify the outline of text including the thickness, or weight, of the outline, the line style that is used to outline the text, and the color of the outline.

• **Text Effects** – The Text Effects menu allows you to apply complex graphic effects to text such as drop shadows, reflections, glows, beveled edges, and 3-D rotation. You can also transform the text to fit in one of PowerPoint’s pre-defined shapes, including arches, circles, and curves.

**Try It**
You can apply character formatting from the commands in the *Font* group on the *Home* tab of the Ribbon. You can also apply character formatting from the *Font* dialog box. To open the *Font* dialog box, click the dialog launcher in the *Font* group.

**4.6 WordArt**
Sometimes you'll want to call attention to text you add to a slide. You could format the text by using character effects, or if you want the text to really stand out, you could use WordArt. WordArt Quick Styles are predefined graphic styles you can apply to text. These styles include a combination of color, fills, outlines, and effects. Be sure to limit the use of WordArt to a small amount of text—overuse of WordArt can be distracting to your audience and can give your presentation a cluttered look.

In previous versions of Microsoft Office, WordArt came with a predefined set of graphic styles that could be formatted, but on a very limited basis. In PowerPoint 2007, WordArt has been changed to allow a wide range of stylization. When you add WordArt to a slide, the *Drawing Tools Format* contextual tab appears. In the *WordArt Styles* group you can apply quick styles to your WordArt, or modify it further by changing the text fill, text outline, and text effects.

![Figure 16 Examples of WordArt](image)
To add WordArt to slides:

1. Click the **Insert** tab on the Ribbon.

2. In the **Text** group, click the **WordArt** button and select a Quick Style from the gallery.

3. Replace the text “Your Text Here” with the text for your slide.

![Figure 17 The WordArt Gallery](image)

**Tips and Tricks**

Use the **Font** box and **Font Size** box on the **Home** tab of the Ribbon to change the font or font size of WordArt. To change the formatting properties of WordArt, use the tools available in the **WordArt Styles** group on the **Drawing Tools Format** contextual tab.

**Try It**

To convert existing text to WordArt:

1. Select the text you want to convert.

2. Click the **Drawing Tools Format** contextual tab.

3. Select a WordArt style from the **WordArt Styles** gallery.

**4.7 SmartArt**

Most presentations created in older versions of Microsoft PowerPoint consisted of slides of text with some graphics added for visual appeal. In PowerPoint 2007, instead of creating plain text lists, you can add SmartArt diagrams to your slides. SmartArt diagrams are graphic
representations of text. SmartArt allows you to add highly stylized illustrations without the need to hire a graphics designer.

To insert a SmartArt diagram:

1. Click the **Insert** tab.
2. In the *Illustrations* group, click the **Insert SmartArt Graphic** button.

![Image of SmartArt Graphic button]

3. In the *Choose a SmartArt Graphic* dialog box, click a SmartArt graphic.
4. Click OK.
5. The SmartArt diagram has been added to the slide.

There are seven types of SmartArt diagrams for you to choose from:

<table>
<thead>
<tr>
<th>SmartArt</th>
<th>Description</th>
<th>Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>List</td>
<td>Used to show groups and related information in a non-sequential format</td>
<td>Basic Block List, Grouped List, Picture List</td>
</tr>
<tr>
<td>Process</td>
<td>Used to show sequential steps, such as a workflow</td>
<td>Basic Process, Staggered Process, Process Arrows</td>
</tr>
<tr>
<td>Cycle</td>
<td>Used to show continuous sequential steps</td>
<td>Basic Cycle, Continuous Cycle, Radial Cycle</td>
</tr>
<tr>
<td>Hierarchy</td>
<td>Used to show hierarchical relationships</td>
<td>Organization Chart, Labeled Hierarchy</td>
</tr>
<tr>
<td>Relationship</td>
<td>Used to show connections between ideas</td>
<td>Balance, Gear, Counterbalance Arrows</td>
</tr>
<tr>
<td>Matrix</td>
<td>Used to show how components relate to the whole</td>
<td>Basic Matrix, Titled Matrix, Grid Matrix</td>
</tr>
<tr>
<td>Pyramid</td>
<td>Used to show proportional relationships with one component that is the largest and one that is the smallest</td>
<td>Basic Pyramid, Inverted Pyramid, Segmented Pyramid</td>
</tr>
</tbody>
</table>
4-19 The Choose a SmartArt Graphic dialog box

**Tips and Tricks**
SmartArt is only available in Word 2007, Excel 2007, Outlook 2007, and PowerPoint 2007. However, if you create a SmartArt diagram in one of these programs, you can cut and paste the diagram as a graphic into another Office application.

**Try It**
You can also convert existing text into SmartArt:

1. Select the text you want to convert.
2. In the Paragraph group on the Home tab of the Ribbon, click the **Convert to SmartArt Graphic** button and select a SmartArt style to apply to the text.

### 4.8 New Graphic Effects
When creating a presentation, you want to grab the audience’s attention. What makes one presentation stand out from another isn’t necessarily the content of the slides, but the graphics used to convey that content. Unless you are a graphic artist, when you add graphics to a presentation they are most likely simple images. With past versions of Microsoft PowerPoint if you wanted to add images with graphic effects, such as soft edges or reflections, you needed to create the image in a graphics application and then add the image to the presentation. To create sophisticated, professional looking images often required employing a professional graphic artist.
One of the most significant improvements in Microsoft PowerPoint 2007 is the new graphics engine for adding graphic effects to drawing objects and text. The new graphic effects give you the ability to create dynamic graphics without the help of a professional designer. You can create sophisticated fills for objects, using gradients or pictures and change the shape outline for objects, including the color, weight, and line style. You can also add a number of different effects to objects including:

### Table: New Graphic Effects

<table>
<thead>
<tr>
<th>SmartArt</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shadow</td>
<td>Allows you to add an outer, inner, or perspective shadow and determine the light source for the object</td>
</tr>
<tr>
<td>Reflection</td>
<td>Allows you to create a reflection of the object, controlling the amount of the image that displays in the reflection and the softness of the reflection</td>
</tr>
<tr>
<td>Glow</td>
<td>Allows you to add a glow to an object and control the color and size of the glow</td>
</tr>
<tr>
<td>Soft Edges</td>
<td>Allows you to soften the edges of an object giving it a blurred effect</td>
</tr>
<tr>
<td>Bevel</td>
<td>Allows you to add a bevel effect to an object, choosing from a number of different styles</td>
</tr>
<tr>
<td>3-D Rotation</td>
<td>Allows you to rotate an object along the z-axis</td>
</tr>
</tbody>
</table>

To apply a graphic effect to an object:

1. Select the object you want to change.
2. The contextual tools tab(s) appear for the type of object you selected.
3. Click the **Format** tab.
4. In the Shape Styles group, click the Shape Effects button, point to a shape effect, and select an option from the gallery that appears.

5. Continue applying shape effects to the object until you have reached the desired effect.

4-21 New graphic shape effects

Tips and Tricks
To quickly apply a combination of shape effects to an object, select one of the pre-built effects available from the Preset submenu. You can use these combinations of shape effects as is or you can use them as a starting point to further enhance graphics in your presentation.

Try It
The Format Shape dialog box contains all the commands for applying the new graphic effects to objects. In the Format Shape dialog box you can further refine the style used for fills, line colors, line styles, shadows, 3-D formats, 3-D rotation effects, picture effects, and text box effects. To open the Format Shape dialog box, click the dialog launcher in the Shape Styles group on the Format contextual tab.

4.9 The Transitions Gallery
A transition is an effect that occurs when one slide leaves the screen and another one appears. Transitions add movement to your presentation and can keep audiences interested, but remember overusing transitions can be distracting. Add transitions only where they will improve your presentation.
To apply transitions to a slide:

1. Select the slide to which you want to add the transition.
2. Click the Animations tab on the Ribbon.
3. In the Transition to This Slide group, select a transition to apply to the slide.
4. PowerPoint automatically previews the transition for you. Click the Preview button to preview the transition again.

![Figure 22 The Transition to This Slide group](image)

PowerPoint offers a number of transitions for you to choose from. There are simple fades and dissolves, any number of directional wipes (including shapes and rotations), pushes and covers, stripes and bars, and random transitions. When choosing transitions for your presentation it is important to keep in mind who your audience will be. If you are presenting in a formal business environment, you will probably want to use more subtle transitions, such as fades and dissolves. If your audience expects more “sizzle” in the presentation, then you may want to choose a complex wipe, such as the Newsflash transition.

**Tips and Tricks**

- To control the speed of the transition, click the Transition Speed drop down list and select an option – Slow, Medium, or Fast.

- To add a transition to all the slides of a presentation, first select the slide with the transition you want to apply, and click the Apply to All button on the Ribbon.

**Try It**

Click the More button to view all available transitions from the Quick Styles list.

**4.10 Presenter View**

A new feature in PowerPoint 2007 allows you to show your presentation on two monitors. When you use two monitors, your audience will see your presentation in Slide Show view, while you will see the presentation in Presenter view. Presenter view allows you to access to all the slide show navigation and pen tools available in Slide Show view. In addition, Presenter view allows you to see thumbnails of upcoming slides and allows you to “jump” to a slide by clicking its thumbnail. Another advantage of Presenter view is your notes are displayed in a pane, making it easy to refer to your notes during your presentation.
To display your presentation in Presenter view:

1. Click the **Slide Show** tab.
2. Select the **Use Presenter View** check box in the **Monitors** group.
3. When you start the slide show, the presentation will display on two monitors using Presenter view.

**Figure 23 PowerPoint's Presenter View**

**Tips and Tricks**

If the presentation is displaying in Slide Show view on the wrong monitor, click the **Show Presentation On:** drop-down arrow to switch which monitor will display the presentation to your audience.

**Try It**

To launch the presentation in Presenter View, click the **Slide Show** button at the bottom of the PowerPoint window or click the **View** tab and click the **Slide Show** button. To exit the presentation you can press the **Esc** key on the keyboard or click the **Close** button in the Presenter view window.
4.11 Older Features No Longer Available in PowerPoint 2007

If you have used older versions of Microsoft PowerPoint, there are some features you may have used in the past that are no longer available in Microsoft PowerPoint 2007. Some of these features have been replaced with new methods for achieving the same result. Other features are simply no longer available in the new version of PowerPoint. This table lists the features which are no longer offered in Microsoft PowerPoint 2007:

<table>
<thead>
<tr>
<th>Feature in PowerPoint 2003</th>
<th>How to in PowerPoint 2007</th>
</tr>
</thead>
<tbody>
<tr>
<td>AutoContent wizard</td>
<td>More robust templates are now available in Microsoft PowerPoint 2007 replacing the AutoContent wizard.</td>
</tr>
<tr>
<td>From Scanner or Camera option</td>
<td>To insert an image from a scanner or camera, first download the image to your computer’s hard drive. Next, use the Insert Picture from File command on the Ribbon to add the image to your presentation.</td>
</tr>
<tr>
<td>The Web Toolbar</td>
<td>The Address bar has been renamed the Location box and is incorporated into the Document Information Panel.</td>
</tr>
<tr>
<td>Macro recorder</td>
<td>To add a macro to Microsoft PowerPoint 2007 you can create the macro in Visual Basic for Applications and then run the macro from the View tab on the Ribbon.</td>
</tr>
<tr>
<td>Live Broadcast</td>
<td>Microsoft Office Live Meeting allows you to share presentations and collaborate with others online.</td>
</tr>
<tr>
<td>Send for Review</td>
<td>To have others review your presentation use the Send &gt;E-mail command and have the reviewers add comments to the presentation and then e-mail the presentation back to you.</td>
</tr>
<tr>
<td>QuickTime movie support</td>
<td>To play a QuickTime movie in a presentation, you must either create a hyperlink to the file or convert the file to a format that is compatible with Microsoft PowerPoint 2007, such as an .mpg or .wmv.</td>
</tr>
</tbody>
</table>