Chapter 8 Applications: Data Display and Cartography

This application section consists of three tasks. Task 1 guides you through the process of making a choropleth map. Task 2 involves type design, graduated symbols, color combination, and the highway shield symbols. Task 3 focuses on the placement of text. Making maps, especially maps for presentation, is tedious. You must be patient and willing to experiment.

Task 1: Make a Choropleth Map

What you need: us.shp, a shapefile showing population change by state in the United States between 1990 and 2000. The shapefile is projected onto the Albers equal-area projection and is measured in meters.

Choropleth maps display statistics by administrative unit. For this task you will map the rate of population change between 1990 and 2000 by state. The map consists of the following elements: a map of the conterminous U.S. and a bar scale, a map of Alaska and a bar scale, a map of Hawaii and a bar scale, a title, a legend, a north arrow, a data source statement, a map projection statement, and a neatline around all elements. The basic layout of the map is as follows. One-third of the map on the left, from top to bottom, has the title, map of Alaska, and map of Hawaii. Two-third of the map on the right, from top to bottom, has the map of the conterminous U.S. and all the other elements. 

1. Start ArcCatalog, and make connection to the Chapter 8 database. Launch ArcMap. Maximize the view window of ArcMap. Add us.shp to Layers, and rename the data frame from Layers to Conterminous. Use the Zoom In tool to zoom in the conterminous U.S. but include more space south of the border for a bar scale. 

2. You are ready to symbolize the rate of population change by state. Right-click us and select Properties. Click the Symbology tab in the Layer Properties dialog. Click Quantities in the Show box and select Graduated colors. In the Fields frame, click the Value dropdown arrow and choose ZCHANGE (rate of population change from 1990 to 2000). Cartographers recommend use of round numbers and logical breaks such as 0 in data classification. Click the first cell under Range and enter 0. The new range should read –5.7 – 0.0. Enter 10, 20, and 30 for the next three cells, and click the empty space below the cells to unselect. Next, change the color scheme for ZCHANGE. Right-click the Color Ramp box and uncheck Graphic View. Click the dropdown arrow and choose Yellow to Green to Dark Blue. The first class from –5.7 to 0.0 is shown in yellow, and the other classes are shown in green to dark blue. Click OK to dismiss the Layer Properties dialog. 

3. The Alaska map is next. Select Data Frame from the Insert menu. Rename the new data frame Alaska. Add us.shp to Alaska. Use the Zoom In tool to zoom in Alaska. Follow the same procedure above to display ZCHANGE. 
4. The Hawaii map is next. Select Data Frame from the Insert menu. Rename the new data frame Hawaii. Add us.shp to Hawaii. Use the Zoom In tool to zoom in Hawaii. Follow the same procedure to display ZCHANGE. 
5. The Table of Contents in ArcMap now has three data frames: Conterminous, Alaska, and Hawaii. Select Layout View from the View menu. Click the Zoom Whole Page button. Select Page Setup from the File menu. Uncheck the Same as Printer box, click the radio button next to Landscape for Page Orientation, and click OK. 
6. The three data frames are stacked up on the layout. You will re-arrange the data frames according to the basic layout plan. Click the Select Elements button. Click the Conterminous data frame. When the handles around the data frame appear, move it to the upper right side of the layout so that it occupies about two thirds of the layout in both width and height. Click the Alaska data frame, and move it to the center left of the layout. Click the Hawaii data frame, and place it below the Alaska data frame.
7. Now you will add a scale bar to each data frame. Begin with the Conterminous data frame by clicking on it. Select Scale Bar from the Insert menu. Click the selection of Alternating Scale Bar 1, and then Properties. The Scale Bar dialog has three tabs: Scale and Units, Numbers and Marks, and Format. Click the Scale and Units tab. Start with the bottom half of the dialog: select Adjust width when resizing, choose Kilometers for Division Units, and enter km for Label. Now work with the upper half of the dialog: enter the division value of 1000 (km) for the Division value, select 2 for Number of divisions, select 0 for Number of subdivision, opt not to Show one division before zero. Click the Numbers and Marks tab, and select divisions from the Frequency dropdown list. Click the Format tab, and select Times New Roman from the Font dropdown list. Click OK in both the Scale Bar and Scale Bar Selector dialogs. The scale bar appears in the map with the handles. Move the scale bar to the lower left corner of the Conterminous data frame. The scale bar should have the divisions of 1000 and 2000 km. Separate bar scales are needed for the other two data frames. Click the Alaska data frame. Follow the same procedure above to prepare its bar scale but use 500 km for the division value. Click the Hawaii data frame. Add its scale bar by using 100 km for the division value.
8. So far, you have completed the data frames of the map. The map must also have the title, legend, and other elements. Select Title from the Insert menu. An Enter Map Title box appears on the layout. Click outside the box. When the outline of the box is shown in cyan, double-click it. A Properties dialog appears with two tabs. Under the Text tab, enter two lines in the Text box: ‘Population Change’ in the first line, and ‘by State, 1990-2000’ in the second line. Click Change Symbol. The Symbol Selector dialog lets you choose type color, size, font, and style. Use the dropdown lists to choose 20 for Size and Bookman Old Style. Click B for bold face. Click OK in the Symbol Selector dialog and then in the Properties dialog. Move the title to the upper left of the layout above the Alaska data frame. 

9. The legend is next. Because all three data frames use the same legend, it does not matter which data frame is used. The active data frame has bold face in the Table of Contents. Click ZCHANGE of the active data frame, and click it one more time so that ZCHANGE is shown in a box. Highlight ZCHANGE and delete it. (Unless ZCHANGE is removed in the Table of Contents, it will show up in the layout as a confusing legend descriptor.) Select Legend from the Insert menu. The Legend Wizard uses five panels. In the first panel, make sure us is the layer to be included in the legend. The second panel lets you enter the legend title and its type design. Delete Legend in the Legend Tile box, and enter ‘Rate of Population Change (%)’. Then choose 14 for the Size, choose Times New Roman for the Font, and uncheck B (Bold). Skip the third and fourth panels, and click Finish in the fifth panel. Move the Legend to the right of the Hawaii data frame. 

10. A north arrow is next. Select North Arrow from the Insert menu. Choose ESRI North 6, a simple north arrow from the selector, and click OK. Move the north arrow to the upper right of the legend.

11. Next is the data source. Select Text from the Insert menu. An Enter Text box appears on the layout. Click outside the box. When the outline of the box is shown in cyan, double-click it. A Properties dialog appears with two tabs. Under the Text tab, enter ‘Data Source: US Census 2000’ in the Text box. Click on Change Symbol. Select 14 for the Size and Times New Roman in the Symbol Selector dialog. Click OK in both dialogs. Move the data source statement below the north arrow in the lower right of the layout.

12. Follow the same procedure as for the data source to add a text statement about the map projection. Enter Albers Equal-area Projection in the Text box by using the Size of 10 and the font of Times New Roman. Move the projection statement below the data source.

13. Finally, add a neatline to the layout. Select Neatline from the Insert menu. Make sure that the radio button next to Place around all elements is checked in the Neatline dialog. Select Double, Graded from the dropdown list for the Border. Click OK. 

14. The layout is now complete. If you want to re-arrange a map element, select the element and then move it to a new location. You can also enlarge or reduce a map element by using its handles.

15. If your PC is connected to a color printer, you can print the map directly by selecting Print in the File menu. Or you can save the map as an ArcMap document or export the map as a graphic file in PostScript, JPG, and other formats. Both options are accessible through the File menu. 

Task 2: Use Graduated Symbols, Line Symbols, Highway Shield Symbols, and Text Symbols

What you need: idlcity.shp, a shapefile showing 10 largest cities in Idaho; idhwy.shp, a shapefile showing interstates and U.S. highways in Idaho; and idoutl.shp, an outline map of Idaho. 

Task 2 lets you experiment with type design, use graduated symbols, and try the highway shield symbols in ArcMap. The task also involves choice of color symbols and map design in general. 

1. Make sure that ArcCatalog is still connected to the Chapter 8 database. Launch ArcMap if necessary. Rename the new data frame Task 2, and add idlcity.shp, idhwy.shp, and idoutl.shp to Task 2. Select Layout View from the View menu. Maximize the view window, and click the Zoom Whole Page button. Select Page Setup from the File menu. Make sure that the page has a width of 8.5 (inches), a height of 11 (inches), and a portrait orientation.

2. The only decision to be made about idoutl is its color, the background color for the state, which should be contrasted with the point symbols for idlcity and the highway symbols. Select Properties from the context menu of idoutl. Under the Symbology tab, click the Symbol box and select Grey for the symbol color. 

3. Select Properties from the context menu of idhwy. Click the Symbology tab. Click Categories in the Show frame and select ROUTE_DESC from the Value Field dropdown list. Click Add All Values at the bottom. Interstate and U.S. appear as the values. Uncheck the box for all other values. Double-click the Symbol next to Interstate and select the Freeway symbol in the Symbol Selector box. Double-click the Symbol next to U.S. Select the Major Road symbol but change its color to Ginger Pink in the Options frame. Click OK in both dialogs. 

4. Select Properties from the context menu of idlcity. Click the Symbology tab. Click Quantities and then Graduated Symbols in the Show frame. Select Population in the Value dropdown list. The default classification groups the cities into 5 classes by population, and a default symbol scheme is assigned. First, change the number of classes from 5 to 3. Change the Range values by entering 28000 in the first class and 46000 in the second class. Click the empty space below the cells to unselect. Second, change the symbol color. Click Template. Click the Color option and choose Solar Yellow. 

5. Labeling the cities is next. Each of the three classes of cities will be labeled with a different type design. Start with the class of large cities. Select Data View from the View menu. Right-click idlcity and select Properties. Click the Labels tab. First, make sure that the Label Field is CITY_NAME. Then, click Symbol. Use the dropdown lists to select 12 for Size and Century Gothic and click B (Bold) in the Symbol Selector dialog. Click OK in the Symbol Selector and Layer Properties dialogs. On the Draw toolbar, click the New Text (A) arrow and select the Label tool. In the Labeling Options dialog, choose to place label at position clicked and to use properties set for the feature layer. Place the Label tool at the center of the circle for Boise. When the name Boise appear in a box, left-click on the mouse. Follow the same procedure to label Pocatello. 

6. The labels of Boise and Pocatello appear to be too large and too close to the circles in Data View. But you must switch to Layout View to see how the labels will appear on a plot. Select Layout View from the View menu. Select 100% from the Zoom Control list. Use the Layout Pan tool to see how the labels of Boise and Pocatello will appear on an 8.5”-by-11” plot. If the label is too far away from the circle, switch to Data View. Use the Select Elements tool to select the label before making any necessary adjustment. 

7. Next, label the cities in the medium class. Select Properties from the context menu of idlcity. Click the Labels tab. Make sure that CITY_NAME is the Label Field, and click Symbol. In the Symbol Selector dialog, choose a size of 12 and Century Gothic (regular). Label Idaho Falls, Nampa, and Lewiston. Again, switch to Layout View to view how the labels will appear on the plot. Make adjustment if necessary.

8. Follow the same procedure but a size of 10 and Century Gothic (regular) to label cities in the small class: Coeur d’Alene, Moscow, Caldwell, and Rexburg. 

9. The last part of this task is to label the interstates and U.S. highways with the highway shield symbols. Switch to Data View. Right-click idhwy, and select Properties. Click the Labels tab. Make sure that the Label Field is MINOR1, which lists the highway number. Then click Symbol, and select the U.S. Interstate HWY shield. Click OK to dismiss the Symbol Selector dialog. Click Label Placement Options in the Layer Properties dialog. In the Constrain placement frame, check Centered on line and uncheck the others. Choose Horizontal from the Angle dropdown list. Click OK to dismiss the Placement Properties dialog. Click OK to dismiss the Layer Properties dialog. Click the Label tool. Move the Label tool over an interstate in the map. When a number appear in a box, left-click on the mouse. (The highway number may vary along the same interstate because the interstate has multiple numbers such as 90 and 10, or 80 and 30.) 

10. Follow the same procedure but use the U.S. Route HWY shield to label U.S. highways. Switch to Layout View and make sure that the highway shield symbols are labeled appropriately. 

11. To complete the layout, you must add the title, legend, and other map elements. Switch to Layout View. Start with the title. Select Title from the Insert menu. When Enter Map Title appears in a box, click outside the box. When the outline of the box is shown in cyan, double-click it. A Properties dialog appears with two tabs. Click the Text tab. Enter in the Text box: Idaho Cities and Highways. Then click on Change Symbol. In the Symbol Selector dialog, choose size 18, Bookman Old Style, and B (Bold). Click OK in the Symbol Selector and Properties dialogs. Move the title to the upper right of the layout.

12. Next is the legend. The default legend subtitles are the field names of Population and Route_Desc. You can use more descriptive subtitles. Click Population in the Table of Contents. Click it one more time so that Population appears in a box. Change Population to City Population. Follow the same procedure to change Route_Desc to Highway Type. 

13. Select Legend from the Insert menu. By default, the legend includes all layers from the map. Idoutl shows the outline of Idaho and does not have to be included in the legend. You can remove idoutl from the legend by clicking idoutl in the Legend Items box and then the left arrow button. Click Next. In the second panel, highlight Legend in the Legend Title box and delete it (If you want to keep the word Legend on the map, do not delete it). Skip the next two panels, and click Finish in the fifth panel. Move the legend to the upper right of the layout below the title. 

14. A scale bar is next. Select Scale Bar from the Insert menu. Click Alternating Scale Bar 1, and then click Properties. Click the Scale and Units tab. Start with the bottom half of the dialog: select Adjust width when resizing and choose Miles for Division Units. Now work with the upper half of the dialog: enter the division value of 50 (miles) for the Division value, select 2 for Number of divisions, select 0 for Number of subdivision, opt not to Show one division before zero. Click the Numbers and Marks tab, and select divisions from the Frequency dropdown list. Click the Format tab, and select Times New Roman from the Font dropdown list. Click OK in both the Scale Bar and Scale Bar Selector dialogs. The scale bar appears in the map. Use the handles to place the scale bar below the legend. 

15. A north arrow is next. Select North Arrow from the Insert menu. Choose ESRI North 6, a simple north arrow from the selector, and click OK. Move the north arrow to the lower right of the layout.

16. Finally, change the design of the data frame. Right-click Task 2, and select Properties. Click the Frame tab. Select Double, Graded from the Border dropdown list. Click OK.

17. If your PC is connected to a color printer, you can print the map directly by selecting Print in the File menu. Or you can save the map as an ArcMap document or export the map as a graphic file in PostScript, JPG, or other formats. Both options are accessible through the File menu.

Task 3: Label Streams

What you need: charlie.shp, a shapefile showing Santa Creek and its tributaries in north Idaho.

Task 3 lets you try the automatic labeling method in ArcMap. Although the method can label all features on a map and remove duplicate name, it requires adjustments on some individual labels and overlapped labels. Therefore, Task 3 also requires you to use the Spline Text tool.

1. Select Data Frame from the Insert menu in ArcMap. Rename the new data frame Task 3, and add charlie.shp to Task 3. Select Layout View from the View menu. Maximize the view window and click the Zoom Whole Page button. 

2. Select Page Setup from the File menu. Uncheck the box next to Same as Printer. Enter 5 (inches) for Width and 7 (inches) for Height. Click OK to dismiss the Page Setup dialog.

3. Right-click charlie and select Properties. Click the Labels tab. Check to label features in this layer. Opt for the method of labeling all the features the same way. Make sure that the Label Field is NAME. Click Symbol. On the right side of the Symbol Selector dialog, select black for the Color, 10 for the Size, Times New Roman for the font, and I (italic). Click OK to dismiss the Symbol Selector dialog. 

4. Click Label Placement Options in the Layer Properties dialog. Under the Placement tab, check the box to produce labels that follow the curve of the line. Click OK in the Placement Properties dialog and the Layer Properties dialog.

5. Names of streams appear in the layout. Select 100% from the Zoom Control dropdown list. Use the Layout Pan tool to check the labeling of stream names. The result is generally satisfactory except for Fagan Cr. and Charlie Cr. (on top).  

6. Dynamic labeling, which is what you have done up to this point, does not allow individual labels to be selected and modified. To fix the placement of Fagan Cr. and Charlie Cr., you can convert labels to annotation. Right-click charlie, and select Convert Labels to Annotation. Accept the defaults in the Convert Labels to Annotation dialog, and click OK. 

7. The Overflow dialog shows labels that could not be placed on the map. (You may see Pamas Cr., a tributary north of Brown Cr., in the Overflow dialog. If so, you will add Pamas Cr. after Fagan Cr. is moved.) 

8. To make sure that the annotation you add to the map has the same look as other labels, you must specify the drawing symbol options. Click the Drawing dropdown.  Point to Active Annotation Target, and check charlie anno. Click the Drawing arrow again, and select Default Symbol Properties. Click Text Symbol. In the Symbol Selector dialog, select 10 for the Font Size, Times New Roman, and I (Italic). Then click Properties in the Symbol Selector dialog. Click the Formatted Text tab in the Properties frame, and change Character Spacing from 0 to 1. Click OK to dismiss the dialogs.

9. Switch to Data View. Click Fagan Cr. and delete it. Click the New Text (A) dropdown arrow and choose the New Splined Text tool. Move the mouse pointer to just below the junction of Brown Cr. and Fagan Cr., and click along the course of the stream. Double-click to end the spline. Enter Fagan Cr. in the Text box. The Fagan Cr. annotation appears in its default options. If Pamas Cr. is listed in the Overflow dialog, you can follow the same procedure to add Pamas Cr. to the map.

10. Next, select Charlie Cr. at the top of the map and delete it. Follow the same procedure to place Charlie Cr. below its original location and on the left side of the stream. 

11. If the added names (Fagan Cr., Pamas Cr., and Charlie Cr.) have narrower character spacing than 1 on the map that you print directly from Layout View, you can export the layout in the PostScript format and then print the PostScript file. 

