Astronomy: Journey to the Cosmic Frontier 2nd/e Planetarium Software
for Microsoft Windows 95
(This software and the following installation instructions are the same for the Arny CD-ROM)

  1. Getting Started
    The "Astronomy: Journey to the Cosmic Frontier 2nd/e", Planetarium Software (AP) is a program capable of simulating most of the phenomenon of the Earth's sky. This includes, but is not limited to, the stars, planets, Sun, Moon, and "deep space objects".

  2. Installation
    AP is installed directly from the Interactive Astronomy CD-ROM using the following installation procedure:
    1. Insert the CD-ROM into the CD-ROM drive.
    2. In Windows 95 select "Run" from the "Start" button.
    3. When the dialog box pops up, type the following and click "OK". d:\planet\setup
      (If your CD-ROM drive is not drive D:, substitute the appropriate letter)
    4. Follow the directions provided in the installation program to select desired options. When installation is completed, control will return to Windows.
    5. AP is started by double-clicking the AP icon. In Windows 95, it is accessible from "Programs" on the "Start" menu.
      (Note: AP is designed to run only when the Interactive Astronomy CD-ROM is installed and in the CD-ROM drive at all times)
    6. If all is successful, the opening screen (seen below) will appear greeting the user with a colorful display of the constellation Orion.

full screen shot of Astronomy Planetarium


INTERFACE AND CONTROLS

Basic Mouse Controls:

    Left Mouse Button
  1. Click and release on a stellar object to display "Identify Object" dialog box.
  2. Click and drag to draw a rectangle to re-position and re-scale the sky display.
    Right Mouse Button
  1. Click and release on an object to center the sky display on that object.
  2. Click and drag from one location to another to display "Angular Separation" dialog box.

MENU BAR:

picture of the menu bar

Clicking on Menu items reveals drop-down controls pertaining to it's main heading as follows:

File Menu

File:
Handles loading and saving of configurations and the printing of star charts.
Center Menu

Center:
Controls ways in which to center the sky display.
Edit Menu

Edit:
Controls the settings and operations of the tool bar, scroll bars, and status information display.
Animation Menu

Animation:
Used to simulate astronomical events which are affected by changes in time.
Set Menu

Set:
Controls time settings, geographic location, sky colors and sky drawing mode.
Miscellaneous Menu

Miscellaneous:
Controls various other functions.
Field Menu

Field:
Controls how stellar objects, grid lines, and labels are displayed.
Help Menu

Help:
Lists program credits and program version number.

TOOLBAR:

picture of the toolbar

These buttons provide quick access to commonly used Menu functions:

Zoom Out button Zoom Out:
Left-click to zoom out the sky display by a factor of two
Geographical Location button Geographical Location:
Left-click to access dialog box which sets geographic location on the Earth.
Zoom In button Zoom In:
Left-click to zoom in the sky display by a factor of two.
Time button Time:
Left-click to access dialog box which sets local time. Right-click to access dialog box which sets Universal time.
Undo button Undo:
Left-click to nullify the last zoom operation (sky display will be re-drawn).
Field Size button Field Size:
Left-click to access dialog box which sets the vertical field size.
Magnitude Limits button Magnitude Limits:
Left-click to access dialog box which sets the magnitude limits.
Stars button Stars:
Left-click to "toggle" display of stars on and off. Right-click to call up "Magnitude Limits" dialog box.
Database Search button Database Search:
Left-click to access dialog box which searches for an object in the AP databases.
Deep Sky button Deep Sky:
Left-click to "toggle" display of deep sky objects on and off. Right-click to call up "Deep Sky Parameters" dialog box.
Solar System button Solar System:
Left-click to "toggle" display of solar system objects on and off. Right-click to call up the dialog box controlling planets.
Increase Time Step button Increase Time Step:
Left-click to increase the animation time step by one step. Right-click to call up the dialog box which sets a manual animation time step.
Grid button Grid:
Left-click or right-click to "toggle" display of the coordinates grid on and off. (toggled off by default)
Decrease Time Step button Decrease Time Step:
Left-click to decrease the animation time step by one step. Right-click to call up the dialog box which sets a manual animation time step.
Lines button Lines:
Left-click to "toggle" display of lines and points on and off. Right-click to call up the dialog box controlling the display of lines and points.
Reverse One Step button Reverse One Step:
Left-click to step AP's time backward by one animation time step.
Labels button Labels:
Left-click to "toggle" display of labels on and off. Right-click to call up the dialog box controlling the display of labels.
Forward One Step button Forward One Step:
Left-click to step AP's time Forward by one animation time step.
Animation Start/Stop button Animation Start/Stop:
Left-click to "toggle" on and off the operation of the animation mode. (toggled off by default)

Additional tool bar features: Click the left mouse button in an unused region of the tool bar to cycle the state of the status bar through being disabled, small in size, and large in size. Click the right mouse button in an unused region of the tool bar to "toggle" the status bar on and off.


STATUS BAR:

Click on each section of the status bar to access it's corresponding dialog box.

picture of the status bar

Additional status bar features:
Click the left mouse button in an unused region of the status bar to customize the status bar.
Right-click mouse button in an unused region of the status bar to "toggle" the tool bar on and off.